Tutorial Mengganti Nama ISP Pada Saat Melakukan SpeedTest Pada Router Mikrotik

Tutorial Mengganti Nama ISP Pada Saat Melakukan SpeedTest Pada Router Mikrotik

Pada Bagian Mangle Tambahkan Script Di Bawah Ini

ip firewall mangle
add action=mark-routing chain=prerouting dst-address-list=KONEKSI-VPN \
    dst-port=80,443 new-routing-mark=VPN passthrough=no protocol=tcp \
    src-address-list=private-lokal

Pada Bagian Raw Tambahkan Script Dibawah Ini

/ip firewall raw
add action=add-dst-to-address-list address-list=KONEKSI-VPN \
    address-list-timeout=none-dynamic chain=prerouting content=speedtest \
    dst-address-list=!private-lokal dst-port=80,443,8080 protocol=tcp \
    src-address-list=private-lokal

Pada Bagian Nat Tambahkan Script Di Bawah Ini

/ip firewall nat
add action=masquerade chain=srcnat comment=VPN out-interface=NAMA-INTERFACE VPN

Tambahkan Route Baru Sebagai Berikut :

/ip route
add distance=1 gateway=VPN-REMOTE-LABKOM routing-mark=VPN

Lalu Tambahkan Address List Dibawah Ini

/ip firewall address-list
add address=ipsaya.com list=KONEKSI-VPN
add address=myip.com list=KONEKSI-VPN
add address=www.whatismyip.com list=KONEKSI-VPN
add address=whatismyipaddress.com disabled=yes list=KONEKSI-VPN
add address=touch.whatsmyip.org list=KONEKSI-VPN
add address=showmyip.com list=KONEKSI-VPN
add address=yougetsignal.com list=KONEKSI-VPN
add address=xmyip.com list=KONEKSI-VPN
add address=www.yougetsignal.com list=KONEKSI-VPN
add address=expressvpn.com list=KONEKSI-VPN
add address=www.expressvpn.com list=KONEKSI-VPN
add address=whatismyip.net list=KONEKSI-VPN
add address=KONEKSI-VPNcustom.com list=KONEKSI-VPN
add address=income.KONEKSI-VPNcustom.com list=KONEKSI-VPN
add address=iplocation.net list=KONEKSI-VPN
add address=www.iplocation.net list=KONEKSI-VPN
add address=www.astrill.com list=KONEKSI-VPN
add address=www.privateinternetaccess.com list=KONEKSI-VPN
add address=mxtoolbox.com list=KONEKSI-VPN
add address=ifconfig.co list=KONEKSI-VPN
add address=whatismyip.org list=KONEKSI-VPN
add address=www.goldenfrog.com list=KONEKSI-VPN
add address=www.mxtoolbox.com list=KONEKSI-VPN
add address=www.ultratools.com list=KONEKSI-VPN
add address=www.ip-adress.eu list=KONEKSI-VPN
add address=iplogger.org list=KONEKSI-VPN
add address=www.vermiip.es list=KONEKSI-VPN
add address=www.purevpn.com list=KONEKSI-VPN
add address=www.whatismybrowser.com list=KONEKSI-VPN
add address=zenmate.com list=KONEKSI-VPN
add address=www.ipchicken.com list=KONEKSI-VPN
add address=bittrex.com list=KONEKSI-VPN
add address=whatismyip.li list=KONEKSI-VPN
add address=www.ipburger.com list=KONEKSI-VPN
add address=cbn.net.id list=KONEKSI-VPN
add address=whatismyip4.com list=KONEKSI-VPN
add address=www.inmotionhosting.com list=KONEKSI-VPN
add address=nordvpn.com list=KONEKSI-VPN
add address=wolframalpha.com list=KONEKSI-VPN
add address=cactusvpn.com list=KONEKSI-VPN
add address=www.cactusvpn.com list=KONEKSI-VPN
add address=m.wolframalpha.com list=KONEKSI-VPN
add address=ipcow.com list=KONEKSI-VPN
add address=whatismycountry.com list=KONEKSI-VPN
add address=passwordsgenerator.net list=KONEKSI-VPN
add address=att-services.net list=KONEKSI-VPN
add address=wtfismyip.com list=KONEKSI-VPN
add address=whatismyip.network list=KONEKSI-VPN
add address=ipinfo.info list=KONEKSI-VPN
add address=encodable.com list=KONEKSI-VPN
add address=www.overplay.net list=KONEKSI-VPN
add address=myipaddress.com list=KONEKSI-VPN
add address=www.myipaddress.com list=KONEKSI-VPN
add address=whoer.net list=KONEKSI-VPN
add address=whatismyip.com list=KONEKSI-VPN
add address=www.KONEKSI-VPN.net list=KONEKSI-VPN
add address=c.KONEKSI-VPN.net list=KONEKSI-VPN
add address=www.ipleak.net list=KONEKSI-VPN
add address=ipleak.net list=KONEKSI-VPN
add address=whatismyipaddress.com list=KONEKSI-VPN
add address=whatismyip.host list=KONEKSI-VPN
add address=bearsmyip.com list=KONEKSI-VPN
add address=check-host.net list=KONEKSI-VPN
add address=hide.me list=KONEKSI-VPN
add address=ipv6test.hide.me list=KONEKSI-VPN
add address=ipleak.com list=KONEKSI-VPN
add address=www.perfect-privacy.com list=KONEKSI-VPN
add address=perfect-privacy.com list=KONEKSI-VPN
add address=www.whatsmyip.org list=KONEKSI-VPN
add address=whatsmyip.org list=KONEKSI-VPN
add address=10.0.0.0/8 list=private-lokal
add address=100.64.0.0/10 list=private-lokal
add address=127.0.0.0/8 list=private-lokal
add address=169.254.0.0/16 list=private-lokal
add address=172.16.0.0/12 list=private-lokal
add address=192.0.0.0/24 list=private-lokal
add address=192.0.2.0/24 list=private-lokal
add address=192.168.0.0/16 list=private-lokal
add address=198.18.0.0/15 list=private-lokal
add address=198.51.100.0/24 list=private-lokal
add address=203.0.113.0/24 list=private-lokal
add address=0.0.0.0/8 list=private-lokal
add address=224.0.0.0/3 list=private-lokal

Demikian Konfigurasi yang perlu kita tambahkan untuk mengganti nama ISP Pada saat melakukan Speedtest.

Referensi Tambahan :

Labkom Mengganti nama isp silahkan klik disini

Logam.id Cara Mengganti Nama ISP silahkan klik disini

Salam,

Adinata

Print Friendly, PDF & Email
ADINATA

Recent Comments

    Instagram Saya

    Error validating access token: The session has been invalidated because the user changed their password or Facebook has changed the session for security reasons.

    My Favorite Quote

    Work Hard,

    Have Fun,

    Make History,

    Jeff Bezos